<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lora:400,400italic,700,700italic|Lato:400,700,900,400italic,700italic,900italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><script type="text/javascript">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</script>
				<title>Delivering local news to Selma, Alabama since 1827 | The Selma Times‑Journal</title>

								<script type="text/javascript">
					<!--
					if (screen.availWidth && screen.availWidth < 481) {
							//Conditional script here
              window.location.href = "https://" + "m.selmatimesjournal.com" + window.location.pathname 
					}
					//-->
				</script>

								<link rel="stylesheet" type="text/css" media="screen" href="https://www.selmatimesjournal.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1585212129" />
				<link rel="stylesheet" href="https://www.selmatimesjournal.com/wp-content/themes/2016-bni/media/css/normalize.css?1585212129" />
				<link rel="stylesheet" href="https://www.selmatimesjournal.com/wp-content/themes/2016-bni/media/css/base.css?1585212129" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.selmatimesjournal.com/wp-content/themes/2016-bni/style.css?1585212129" />

        <script src="https://www.selmatimesjournal.com/wp-content/themes/2016-bni/media/js/vendor/modernizr-2.6.2.min.js?1585212129"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.selmatimesjournal.com/wp-content/themes/2016-selma-child/media/img/brand/favicon-selmatimesjournal.png">

				
												
				
<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Delivering local news to Selma, Alabama since 1827"/>
<link rel="canonical" href="https://www.selmatimesjournal.com/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="website" />
<meta property="og:title" content="The Selma Times‑Journal" />
<meta property="og:description" content="Delivering local news to Selma, Alabama since 1827" />
<meta property="og:url" content="https://www.selmatimesjournal.com/" />
<meta property="og:site_name" content="The Selma Times‑Journal" />
<meta property="og:image" content="https://www.selmatimesjournal.com/wp-content/uploads/sites/22/2020/03/facebook-selmatimesjournal.png" />
<meta property="og:image:secure_url" content="https://www.selmatimesjournal.com/wp-content/uploads/sites/22/2020/03/facebook-selmatimesjournal.png" />
<meta property="og:image:width" content="398" />
<meta property="og:image:height" content="208" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Delivering local news to Selma, Alabama since 1827" />
<meta name="twitter:title" content="The Selma Times‑Journal" />
<meta name="twitter:image" content="https://www.selmatimesjournal.com/wp-content/uploads/sites/22/2020/03/facebook-selmatimesjournal.png" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.selmatimesjournal.com/#website","url":"https://www.selmatimesjournal.com/","name":"The Selma Times\u2011Journal","potentialAction":{"@type":"SearchAction","target":"https://www.selmatimesjournal.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.selmatimesjournal.com/#webpage","url":"https://www.selmatimesjournal.com/","inLanguage":"en-US","name":"The Selma Times\u2011Journal","isPartOf":{"@id":"https://www.selmatimesjournal.com/#website"},"datePublished":"2016-02-25T16:46:03-06:00","dateModified":"2018-11-09T17:16:43-06:00","description":"Delivering local news to Selma, Alabama since 1827"}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Selma Times‑Journal &raquo; Homepage Comments Feed" href="https://www.selmatimesjournal.com/homepage/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.selmatimesjournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.selmatimesjournal.com/_static/??-eJx9kFluwzAMRC9USbbRJO1H0bNIslwz1gaRQprbl3YWpDDsH0HgPAxnqC5ZQLS+9g6VRVS9xhFsiigDRMmTN/WKnFER65NJv8/PmlqMAEkZn+wkPJiiy1UhXb3758uLyEVS2dcfiKiCo5KiI5FLGsA7kcFSLe7FDeXNxlTw/bZRy2vg4jSNrggTQchGdtIs0R7jnZ4zpnuWhNFlNzKPcvIe1fIKxjZRhJC5E5IeBj4KN8rVeLDLtpUobuLKjaMHTtg17XEudr/qHoXOBy3syAfboEMVj5BnR1nbacl0/8/4d/hqDx+n5tB9Ht//ALb60Pw=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.selmatimesjournal.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script src='https://www.selmatimesjournal.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {

		var searchValRegex = new RegExp( $(this).val(), 'i');

		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {

			return searchValRegex.test( $(this).find('> a').text() );

		}).show();

	});
});
	
</script>
<script type='text/javascript' src='https://www.selmatimesjournal.com/wp-includes/js/jquery/jquery-migrate.min.js?m=1585689652g'></script>
<link rel='https://api.w.org/' href='https://www.selmatimesjournal.com/wp-json/' />
<link rel='shortlink' href='https://www.selmatimesjournal.com/' />
<link rel="alternate" type="application/json+oembed" href="https://www.selmatimesjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.selmatimesjournal.com%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.selmatimesjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.selmatimesjournal.com%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-4593322-2', 'auto');
  ga('send', 'pageview');
</script>


				<script type="text/javascript" src="https://www.selmatimesjournal.com/wp-content/themes/2016-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.selmatimesjournal.com/wp-content/themes/2016-bni/media/js/colorbox/colorbox.css" />

        
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/zuw2XHgz4MqkW20IsJEZ9TsjoTw6j8l7irSwKWrGb2p09KHhzQ3GkexwCoMnDdZaNsSiPoz42dKRrc",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>

											<script type="text/javascript">
					document.write(unescape("%3Cscript src='https://subscriptions.selmatimesjournal.com/bwtw/scripts/tw.js' type='text/javascript'%3E%3C/script%3E"));
				</script>
				<script type="text/javascript">

					
					_bwtp = new TheWall('https://subscriptions.selmatimesjournal.com/bwtw/', 'STJ', 'STJ', null, 'HOMEPAGE');

          var pw_total_val = '0';
          var pw_read_val = '0';

          loggedin = _bwtp.userStatus();
          _bwtp.status(function(f) { 
            pw_total_val = f.viewRate.AllowedViews;
            pw_read_val = f.viewRate.NumViews;
          });

					jQuery(window).load(function() { // These functions get called when everything has loaded
						if (!loggedin) {
							jQuery("#supNav").append('<li><a href="#" onclick="_bwtp.Auth(true);">Log In</a></li>');
              if (( pw_total_val > 0 ) && ( pw_read_val <= pw_total_val ) && ( jQuery('body').attr("id") != "homePage")) {
                var paywall_info_content = '<div id="paywall_info_box" style="padding: 1em 0; margin: 1em 0; font-weight: bold; border-top: 1px solid #aaa; border-bottom: 1px solid #aaa; text-align: center; color: #222;">' +
                  '<p style="font-weight: bold;">You have read ' + pw_read_val + ' of ' + pw_total_val + ' articles.</p>' +
                  '<p style="margin-bottom: 0; font-weight: bold;"><a href="#" onclick="_bwtp.Auth(true);" style="color: #92191f;">Log In or Subscribe</a></p>' + 
                  '</div>';
                jQuery(paywall_info_content).appendTo('div#article div.byline').fadeIn();
              }

						} else {
							jQuery("#supNav").append('<li><a href="#" onclick="_bwtp.clearID();">Log Out</a></li>');
						}
					});

				</script>

				<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script src="https://storage.googleapis.com/didna-files/utility/didna_logging_util.min.js"></script>

<!-- Invisibly Pixel Code -->
<script>
 window.ia = window.ia || function (){
 (window.ia.q = window.ia.q || []).push(arguments); };
 ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script >docReady(function(){ ims.startServices(); });</script>


    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>
googletag.cmd.push(function() {
    			googletag.defineSlot('/1613683/SNI-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNI-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNI-300x250-6', [300, 250], 'div-gpt-ad-bigblock-6').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNI-300x250-7', [300, 250], 'div-gpt-ad-bigblock-7').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNI-300x250-8', [300, 250], 'div-gpt-ad-bigblock-8').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNI-300x250-9', [300, 250], 'div-gpt-ad-bigblock-9').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNI-300x250-10', [300, 250], 'div-gpt-ad-bigblock-10').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNI-300x250-11', [300, 250], 'div-gpt-ad-bigblock-11').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNI-300x250-12', [300, 250], 'div-gpt-ad-bigblock-12').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNI-300x250-13', [300, 250], 'div-gpt-ad-bigblock-13').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNI-300x250-14', [300, 250], 'div-gpt-ad-bigblock-14').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNI-300x250-15', [300, 250], 'div-gpt-ad-bigblock-15').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNI-sponsored_content-1', [[300, 150], ['fluid']], 'div-gpt-ad-sponsored-content-one').addService(googletag.pubads());
    			googletag.defineSlot('/1613683/SNI-300x100-1', [300, 100], 'div-gpt-ad-skybox').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNI-300x250-1', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNI-300x250-2', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNI-300x250-3', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());

			googletag.defineSlot('/1613683/SNI-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNI-300x600-1', [300, 600], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNI-970x90-1', [[970, 90], [970, 250], [728, 90]], 'div-gpt-ad-largeleaderboard').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNI-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/SNI-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineOutOfPageSlot('/1613683/SNI-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
  }

    
    
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });
    
		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [{
          slotID: 'div-gpt-ad-skyscraper',
          slotName: '1613683/SNI-160x600-1',
          sizes: [[160, 600]]
      },
      //{
          //slotID: 'div-gpt-ad-skybox',
          //slotName: '1613683/SNI-300x100-1',
          //sizes: [[300, 100]]
      //},
      //{
          //slotID: 'div-gpt-ad-threesix-1',
          //slotName: '1613683/SNI-300x600-1',
          //sizes: [[300, 600]]
      //},
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/SNI-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/SNI-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/SNI-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/SNI-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/SNI-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/SNI-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/SNI-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/SNI-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/SNI-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/SNI-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/SNI-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/SNI-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/SNI-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/SNI-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/SNI-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/SNI-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/SNI-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/SNI-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/SNI-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/SNI-320x50-1',
          sizes: [[320, 50], [1, 1]]
      },
      {
          slotID: 'div-gpt-ad-largeleaderboard',
          slotName: '1613683/SNI-970x90-1',
          sizes: [[970, 90], [728, 90], [970, 250]]
     }],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

      <!-- Header Tag Code -->
<script data-cfasync='false' type='text/javascript'>/*<![CDATA[*/(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "4.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d3lcz8vpax4lo2.cloudfront.net/ads-code/f58f0b65-40bf-4c9e-88c6-e3337ef589af.js');/*]]>*/</script>
  <!-- End Header Tag Code -->
       </head>
		<body id="homePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
								

				<div id="" class="undertone">


					<!-- Add your site or application content here -->

          <div id="sup_nav" class="sup_nav">

						<div class="ad large_leaderboard">
							<div class="ad970x90 large_leaderboard"><!-- ROS_970x90 -->
<div id='div-gpt-ad-largeleaderboard'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-largeleaderboard'); });
  </script>
</div></div>
						</div>

						<div class="wrapper">
							<ul id="supNav">
	<li class="subscribe"><a href="https://www.selmatimesjournal.com/subscriptions/">Subscriptions</a></li>
	<li class="magazine"><a href="https://www.selmatimesjournal.com/category/selma-magazine/" title="" rel="bookmark">Selma The Magazine</a></li>
	<li><a href="https://www.facebook.com/SelmaTimesJournal" title="" rel="bookmark">Facebook</a></li>
	<li><a href="https://twitter.com/SelmaTimes " title="" rel="bookmark">Twitter</a></li>
	<li><a href="https://www.instagram.com/selmatimesjournal " title="" rel="bookmark">Instagram</a></li>
	<li>
		<a href="" rel="bookmark">Submit</a>
		<ul class="sub-nav">
			<li><a href="https://www.selmatimesjournal.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
			<li><a href="https://www.selmatimesjournal.com/services/submit-a-photo/" title="" rel="nofollow">Submit a photo</a></li>
			<li><a href="https://www.selmatimesjournal.com/services/birth-announcement/" title="" rel="nofollow">Birth announcement</a></li>
			<li><a href="https://www.selmatimesjournal.com/services/engagement-announcement/" title="" rel="nofollow">Engagement announcement</a></li>
			<li><a href="https://www.selmatimesjournal.com/services/wedding-announcement/" title="" rel="nofollow">Wedding announcement</a></li>
			<li><a href="https://www.selmatimesjournal.com/services/obituary-notice/" title="" rel="nofollow">Obituary notice</a></li>
		</ul>
	</li>
	<li><a href="https://marketplace.selmatimesjournal.com/adhunter/selma/" title="" rel="bookmark">Classifieds</a></li>
	<li>
		<a href="" rel="bookmark">Services</a>
		<ul class="sub-nav">
			<li><a href="https://www.selmatimesjournal.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
			<li><a href="https://www.selmatimesjournal.com/services/policies/#termsofuse" title="" rel="bookmark">Terms of use</a></li>
			<li><a href="https://www.selmatimesjournal.com/services/delivery-problems/" title="" rel="nofollow">Delivery Problems</a></li>
		</ul>
	</li>
	<li><a href="https://subscriptions.selmatimesjournal.com/CircStore/Account/Login?vendor=DirXion&prodId=STJ" title="" rel="bookmark">E-Edition</a></li>
</ul>							<p class="date">
								April 27, 2020							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div id="main_body" class="wrapper">

							
            						<header id="main_header">
							<div id="search_weather">
								<div id="weather">
									<div class="details">
										<ul>
											<li id="m1_miniweather_widget-2" class="widget widget_m1_miniweather_widget"><h2 class="widgettitle"></h2>
<div class="wi wi-owm-800" title="clear sky" style="font-size: 2em;">
			       <span class="m1mw_temp">50&deg;</span>
			     </div></li>
										</ul>
																				</div>
									<div class="clearfix"></div>
								</div>
								<div class="ad sponsorship">
										<!-- ROS_300x100_Skybox_Teaser -->
<div id='div-gpt-ad-skybox' style='height:100px; width:300px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skybox'); });
  </script>
</div>								</div>
							</div>
            							<div id="logo">
								<a href="https://www.selmatimesjournal.com">
									<img src="https://www.selmatimesjournal.com/wp-content/themes/2016-selma-child/media/img/brand/logo-selmatimesjournal.png" alt="The Selma Times‑Journal" />
								</a>
							</div>
							<div class="clearfix"></div>
							<nav id="navbar">
								<a href="https://www.selmatimesjournal.com">
									<img class="logo" class="logo" src="https://www.selmatimesjournal.com/wp-content/themes/2016-selma-child/media/img/brand/logo-selmatimesjournal.png" alt="The Selma Times‑Journal" />
								</a>
								<ul id="mainNav">
	<li class="home "><a href="https://www.selmatimesjournal.com">Home</a></li>
	<li class="news "><a href="https://www.selmatimesjournal.com/category/news/">News</a>
			</li>


	<li class="sports"><a href="https://www.selmatimesjournal.com/category/sports/">Sports</a>
			</li>

	<li class="business"><a href="https://www.selmatimesjournal.com/category/business/">Business</a>
			</li>
	<li class="opinion"><a href="https://www.selmatimesjournal.com/category/opinion/">Opinion</a>
			</li>
	<li class="faith"><a href="https://www.selmatimesjournal.com/category/faith/">Faith</a></li>
	<li class="obits"><a href="https://www.selmatimesjournal.com/category/obituaries/">Obits</a></li>
	<li class="lifestyles"><a href="https://www.selmatimesjournal.com/category/lifestyles/">Life &amp; Style</a>
			</li>


	<li class="records"><a href="https://www.selmatimesjournal.com/category/news/records/">Records</a></li>



	<li>
								<div class="search">
									<form method="get" class="searchForm" action="https://www.selmatimesjournal.com/site-search">
										<input type="submit" class="searchButton" value="Go" />
										<input type="text" name="q" class="searchQuery" value="Search The Selma Times‑Journal..." onfocus="if(this.value=='Search The Selma Times‑Journal...'){this.value='';}" onblur="if(this.value==''){this.value='Search The Selma Times‑Journal...';}" />
									</form>
								</div>
	</li>

</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content" class="">
							<div id="notifications">
																
																							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  </script>
</div></div>

<!-- Boone Newspaper DurationMedia -->
<script type='text/javascript' src='https://pr.realvu.net/flip/2/c=E3TI_f=site_si=1016'></script>

<div class="one_by_one_group">
							<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  </script>
</div></div>

							<div class="main_column">
								<div class="main_top">
										<h3 class="section">Top Stories</h3>
										<div class="slider">
											<div class="padding">
												<div class="all_slides">
													
													<div class="slide">
																												<a href="https://www.selmatimesjournal.com/2020/04/24/local-farmer-wins-inaugural-soil-competition/" class="teasePhoto" rel="bookmark">
															<img width="622" height="352" src="https://www.selmatimesjournal.com/wp-content/uploads/sites/22/2020/04/Cows-WEB.jpg?w=622&amp;h=352&amp;crop=1" class="attachment-home-slide size-home-slide wp-post-image" alt="" />														</a>
																												<h3><a href="https://www.selmatimesjournal.com/2020/04/24/local-farmer-wins-inaugural-soil-competition/" rel="bookmark">Local farmer wins inaugural soil competition</a></h3>										
														<h4 class="date">
																																													<time class="timeago" datetime="2020-04-24T18:18:02-05:00">April 24, 2020</time>
														</h4>
														<p>On the edge of Dallas and Wilcox counties, about seven miles from Minter in the town of Furman,&nbsp;... 
															<span class="meta">
																<a href="https://www.selmatimesjournal.com/2020/04/24/local-farmer-wins-inaugural-soil-competition/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
																| <a href="https://www.selmatimesjournal.com/2020/04/24/local-farmer-wins-inaugural-soil-competition/#disqus_thread" data-disqus-identifier="307070" class="noVisit comments" rel="bookmark">Add your comment</a>
															</span>
														</p>
													</div>
													
													<div class="slide">
																												<a href="https://www.selmatimesjournal.com/2020/04/24/factory-workers-walk-out-over-covid-19-cases/" class="teasePhoto" rel="bookmark">
															<img width="622" height="352" src="https://www.selmatimesjournal.com/wp-content/uploads/sites/22/2020/04/Am.-App-WEB.jpg?w=622&amp;h=352&amp;crop=1" class="attachment-home-slide size-home-slide wp-post-image" alt="" srcset="https://www.selmatimesjournal.com/wp-content/uploads/sites/22/2020/04/Am.-App-WEB.jpg?resize=300,169 300w, https://www.selmatimesjournal.com/wp-content/uploads/sites/22/2020/04/Am.-App-WEB.jpg?resize=622,352 622w" sizes="(max-width: 622px) 100vw, 622px" />														</a>
																												<h3><a href="https://www.selmatimesjournal.com/2020/04/24/factory-workers-walk-out-over-covid-19-cases/" rel="bookmark">Factory workers walk out over COVID-19 cases</a></h3>										
														<h4 class="date">
																																													<time class="timeago" datetime="2020-04-24T11:10:45-05:00">April 24, 2020</time>
														</h4>
														<p>A group of American Apparel employees walked out of the factory Thursday in protest after rumors that a&nbsp;... 
															<span class="meta">
																<a href="https://www.selmatimesjournal.com/2020/04/24/factory-workers-walk-out-over-covid-19-cases/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
																| <a href="https://www.selmatimesjournal.com/2020/04/24/factory-workers-walk-out-over-covid-19-cases/#disqus_thread" data-disqus-identifier="307046" class="noVisit comments" rel="bookmark">Add your comment</a>
															</span>
														</p>
													</div>
													
													<div class="slide">
																												<a href="https://www.selmatimesjournal.com/2020/04/23/3-selma-a-m-e-zion-churches-donate-pizzas-to-park-place/" class="teasePhoto" rel="bookmark">
															<img width="622" height="352" src="https://www.selmatimesjournal.com/wp-content/uploads/sites/22/2020/04/Pizza-Pizza.jpg?w=622&amp;h=352&amp;crop=1" class="attachment-home-slide size-home-slide wp-post-image" alt="" />														</a>
																												<h3><a href="https://www.selmatimesjournal.com/2020/04/23/3-selma-a-m-e-zion-churches-donate-pizzas-to-park-place/" rel="bookmark">3 Selma A.M.E. Zion Churches donate pizzas to Park Place</a></h3>										
														<h4 class="date">
																																													<time class="timeago" datetime="2020-04-23T08:44:28-05:00">April 23, 2020</time>
														</h4>
														<p>Three A.M.E. Zion Churches in Selma donated several boxes of pizza to the staff at Park Place Nursing&nbsp;... 
															<span class="meta">
																<a href="https://www.selmatimesjournal.com/2020/04/23/3-selma-a-m-e-zion-churches-donate-pizzas-to-park-place/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
																| <a href="https://www.selmatimesjournal.com/2020/04/23/3-selma-a-m-e-zion-churches-donate-pizzas-to-park-place/#disqus_thread" data-disqus-identifier="307026" class="noVisit comments" rel="bookmark">Add your comment</a>
															</span>
														</p>
													</div>
													
													<div class="slide">
																												<a href="https://www.selmatimesjournal.com/2020/04/22/ivey-no-change-yet-to-current-order/" class="teasePhoto" rel="bookmark">
															<img width="622" height="352" src="https://www.selmatimesjournal.com/wp-content/uploads/sites/22/2020/04/Ivey-press-WEB.jpg?w=622&amp;h=352&amp;crop=1" class="attachment-home-slide size-home-slide wp-post-image" alt="" />														</a>
																												<h3><a href="https://www.selmatimesjournal.com/2020/04/22/ivey-no-change-yet-to-current-order/" rel="bookmark">Ivey: No change yet to current order</a></h3>										
														<h4 class="date">
																																													<time class="timeago" datetime="2020-04-22T09:05:26-05:00">April 22, 2020</time>
														</h4>
														<p>Alabama Gov. Kay Ivey announced during a press conference Tuesday, before a small gathering of reporters at the&nbsp;... 
															<span class="meta">
																<a href="https://www.selmatimesjournal.com/2020/04/22/ivey-no-change-yet-to-current-order/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
																| <a href="https://www.selmatimesjournal.com/2020/04/22/ivey-no-change-yet-to-current-order/#disqus_thread" data-disqus-identifier="307011" class="noVisit comments" rel="bookmark">Add your comment</a>
															</span>
														</p>
													</div>
																									</div>
												<div class="detail_slide">
													
												</div><!-- END DETAIL_SLIDE -->

												<div class="thumbs">
													<div class="thumbs_wrap">
														<div class="wrap ca-wrapper">
														</div>
													</div>
													<div class="clearfix"></div>
												</div><!-- END THUMBS -->
											</div><!-- END PADDING -->
										</div><!-- END SLIDER -->
																							<div class="top-home">
											
											<div class="story first">
												 
																								<h4 class="category">
													News
												</h4>
												<h3><a href="https://www.selmatimesjournal.com/2020/04/23/despite-a-slow-in-sales-local-dealerships-offer-service-deals/" rel="bookmark" title="Despite a slow in sales, local dealerships offer service, deals">Despite a slow in sales, local dealerships offer service, deals</a></h3>
												<p>
													Due to the ongoing COVID-19 pandemic, a myriad of local businesses has been affected – everyone from restaurants to retail spaces have seen a dip&nbsp;...													<span class="meta">
														<a href="https://www.selmatimesjournal.com/2020/04/23/despite-a-slow-in-sales-local-dealerships-offer-service-deals/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
														| <a href="https://www.selmatimesjournal.com/2020/04/23/despite-a-slow-in-sales-local-dealerships-offer-service-deals/#disqus_thread" data-disqus-identifier="307042" class="noVisit comments" rel="bookmark">Add your comment</a>
													</span>
												</p>
												<h4 class="date">
																												<time class="timeago" datetime="2020-04-23T16:53:29-05:00">April 23, 2020</time>
													by Brannon Cahela.
												</h4>
												<div class="clearfix"></div>
											</div><!-- END STORY -->
											
											<div class="story">
												 
																								<h4 class="category">
													News
												</h4>
												<h3><a href="https://www.selmatimesjournal.com/2020/04/15/u-s-chamber-announces-save-small-business-fund/" rel="bookmark" title="U.S. Chamber announces ‘Save Small Business Fund’">U.S. Chamber announces ‘Save Small Business Fund’</a></h3>
												<p>
													On Wednesday, The U.S. Chamber of Commerce Foundation announced they have launched the launch of the Save Small Business Fund, a grant program to provide&nbsp;...													<span class="meta">
														<a href="https://www.selmatimesjournal.com/2020/04/15/u-s-chamber-announces-save-small-business-fund/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
														| <a href="https://www.selmatimesjournal.com/2020/04/15/u-s-chamber-announces-save-small-business-fund/#disqus_thread" data-disqus-identifier="306855" class="noVisit comments" rel="bookmark">Add your comment</a>
													</span>
												</p>
												<h4 class="date">
																												<time class="timeago" datetime="2020-04-15T17:42:00-05:00">April 15, 2020</time>
													by Brannon Cahela.
												</h4>
												<div class="clearfix"></div>
											</div><!-- END STORY -->
																					</div><!-- END TOP-HOME -->

										<div class="stories news_list">
											
											<div class="story">
												 
																								<h4 class="category">
													News
																									</h4>
												<h3><a href="https://www.selmatimesjournal.com/2020/04/25/new-coronavirus-relief-package-signed-into-law/" rel="bookmark" title="New coronavirus relief package signed into law">New coronavirus relief package signed into law</a></h3>
												<p>
													After clearing the U.S. Senate earlier this week, the Interim Emergency Coronavirus Relief Package, the fourth COVID-19 response package passed by Congress, cleared the U.S.&nbsp;...													<span class="meta">
														<a href="https://www.selmatimesjournal.com/2020/04/25/new-coronavirus-relief-package-signed-into-law/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by Adam Powell, Saturday, April 25, 2020 7:22 am</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											  
											


																						

											<div class="ad clearfix">
												<div id='div-gpt-ad-bigblock-4'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-4'); });
  </script>
</div>												<div id='div-gpt-ad-bigblock-5'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-5'); });
  </script>
</div>											</div>
                      <div id="NTV_1"></div>

																						<div class="story">
												 
																								<h4 class="category">
													News
																									</h4>
												<h3><a href="https://www.selmatimesjournal.com/2020/04/25/perry-county-remains-low-with-covid-19-cases/" rel="bookmark" title="Perry County remains low with COVID-19 cases">Perry County remains low with COVID-19 cases</a></h3>
												<p>
													Perry County continues to have a low count on COVID-19 cases. As of noon Saturday, Perry County has nine confirmed cases of COVID-19 despite a&nbsp;...													<span class="meta">
														<a href="https://www.selmatimesjournal.com/2020/04/25/perry-county-remains-low-with-covid-19-cases/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by James Jones, Saturday, April 25, 2020 6:06 am</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											




																																	<div class="story">
												 
																								<h4 class="category">
													News
																									</h4>
												<h3><a href="https://www.selmatimesjournal.com/2020/04/24/hollie-biggest-job-is-finding-normal-again/" rel="bookmark" title="Hollie: Biggest job is finding &#8216;normal&#8217; again">Hollie: Biggest job is finding &#8216;normal&#8217; again</a></h3>
												<p>
													The coronavirus pandemic has brought with it a litany of unexpected consequences, not least of which has been the financial and legal concerns of Alabama’s&nbsp;...													<span class="meta">
														<a href="https://www.selmatimesjournal.com/2020/04/24/hollie-biggest-job-is-finding-normal-again/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by Adam Powell, Friday, April 24, 2020 6:08 pm</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											




																																	<div class="story">
												 
																								<h4 class="category">
													News
																									</h4>
												<h3><a href="https://www.selmatimesjournal.com/2020/04/23/district-attorney-michael-jackson-announces-recognition-of-national-crime-victims-rights-week/" rel="bookmark" title="District Attorney Michael Jackson announces recognition of National Crime Victims’ Rights Week">District Attorney Michael Jackson announces recognition of National Crime Victims’ Rights Week</a></h3>
												<p>
													In recognition of National Crime Victims’ Rights Week, District Attorney Michael Jackson announced that this upcoming week is generally marked with activities in individual communities&nbsp;...													<span class="meta">
														<a href="https://www.selmatimesjournal.com/2020/04/23/district-attorney-michael-jackson-announces-recognition-of-national-crime-victims-rights-week/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by Brannon Cahela, Thursday, April 23, 2020 4:50 pm</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											




																																	<div class="story">
												 
																																									<a href="https://www.selmatimesjournal.com/2020/04/23/mollette-misses-opportunity-to-finish-baseball-career-at-shs/" class="teasePhoto" rel="bookmark">
																<img width="225" height="300" src="https://www.selmatimesjournal.com/wp-content/uploads/sites/22/2019/03/Amarian-Mollette.jpg?w=225" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.selmatimesjournal.com/wp-content/uploads/sites/22/2019/03/Amarian-Mollette.jpg 338w, https://www.selmatimesjournal.com/wp-content/uploads/sites/22/2019/03/Amarian-Mollette.jpg?resize=225,300 225w, https://www.selmatimesjournal.com/wp-content/uploads/sites/22/2019/03/Amarian-Mollette.jpg?resize=263,350 263w, https://www.selmatimesjournal.com/wp-content/uploads/sites/22/2019/03/Amarian-Mollette.jpg?resize=104,139 104w" sizes="(max-width: 225px) 100vw, 225px" />															</a>
																																																			<h4 class="category">
													Sports
																									</h4>
												<h3><a href="https://www.selmatimesjournal.com/2020/04/23/mollette-misses-opportunity-to-finish-baseball-career-at-shs/" rel="bookmark" title="Mollette misses opportunity to finish baseball career at SHS">Mollette misses opportunity to finish baseball career at SHS</a></h3>
												<p>
													The COVID-19 pandemic prematurely ended Amarian Mollette’s baseball career at Selma High School. When Gov. Kay Ivey ordered the closing of K-12 schools statewide because&nbsp;...													<span class="meta">
														<a href="https://www.selmatimesjournal.com/2020/04/23/mollette-misses-opportunity-to-finish-baseball-career-at-shs/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by James Jones, Thursday, April 23, 2020 8:48 am</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											  
											<!-- sponsored_content -->
<div id='div-gpt-ad-sponsored-content-one'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-sponsored-content-one'); });
  </script>
</div>                                            <div id="NTV_2"></div>
											<div class="ad clearfix">
												<div id='div-gpt-ad-bigblock-6'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-6'); });
  </script>
</div>												<div id='div-gpt-ad-bigblock-7'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-7'); });
  </script>
</div>											</div>
											




																																	<div class="story">
												 
																																									<a href="https://www.selmatimesjournal.com/2020/04/22/city-of-orrville-battling-through-covid-19/" class="teasePhoto" rel="bookmark">
																<img width="300" height="170" src="https://www.selmatimesjournal.com/wp-content/uploads/sites/22/2012/09/lumpkin_forweb.jpg?w=300" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.selmatimesjournal.com/wp-content/uploads/sites/22/2012/09/lumpkin_forweb.jpg 600w, https://www.selmatimesjournal.com/wp-content/uploads/sites/22/2012/09/lumpkin_forweb.jpg?resize=300,170 300w" sizes="(max-width: 300px) 100vw, 300px" />															</a>
																																																			<h4 class="category">
													News
																									</h4>
												<h3><a href="https://www.selmatimesjournal.com/2020/04/22/city-of-orrville-battling-through-covid-19/" rel="bookmark" title="City of Orrville battling through COVID-19">City of Orrville battling through COVID-19</a></h3>
												<p>
													Orrville Mayor Louvenia Lumpkin said the city is successfully battling through the COVID-19 pandemic. Lumpkin said she’s followed the guidelines set by Gov. Kay Ivey&nbsp;...													<span class="meta">
														<a href="https://www.selmatimesjournal.com/2020/04/22/city-of-orrville-battling-through-covid-19/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by James Jones, Wednesday, April 22, 2020 2:16 pm</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											




																																	<div class="story">
												 
																																									<a href="https://www.selmatimesjournal.com/2020/04/22/taylor-green-cherishes-memories-of-meadowview-christian-school/" class="teasePhoto" rel="bookmark">
																<img width="300" height="169" src="https://www.selmatimesjournal.com/wp-content/uploads/sites/22/2020/04/Taylor-Green-WEB.jpg?w=300" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.selmatimesjournal.com/wp-content/uploads/sites/22/2020/04/Taylor-Green-WEB.jpg 800w, https://www.selmatimesjournal.com/wp-content/uploads/sites/22/2020/04/Taylor-Green-WEB.jpg?resize=300,169 300w, https://www.selmatimesjournal.com/wp-content/uploads/sites/22/2020/04/Taylor-Green-WEB.jpg?resize=768,432 768w, https://www.selmatimesjournal.com/wp-content/uploads/sites/22/2020/04/Taylor-Green-WEB.jpg?resize=622,352 622w" sizes="(max-width: 300px) 100vw, 300px" />															</a>
																																																			<h4 class="category">
													Sports
																									</h4>
												<h3><a href="https://www.selmatimesjournal.com/2020/04/22/taylor-green-cherishes-memories-of-meadowview-christian-school/" rel="bookmark" title="Taylor Green cherishes memories of Meadowview Christian School">Taylor Green cherishes memories of Meadowview Christian School</a></h3>
												<p>
													Taylor Green envisioned spending her final year at Meadowview Christian School adding to her collection of memories. Green’s plan ended on March 13 when Gov.&nbsp;...													<span class="meta">
														<a href="https://www.selmatimesjournal.com/2020/04/22/taylor-green-cherishes-memories-of-meadowview-christian-school/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by James Jones, Wednesday, April 22, 2020 10:08 am</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											




																																	<div class="story">
												 
																								<h4 class="category">
													News
																									</h4>
												<h3><a href="https://www.selmatimesjournal.com/2020/04/22/fulford-no-more-warnings-for-illegal-gatherings/" rel="bookmark" title="Fulford: No more warnings for illegal gatherings">Fulford: No more warnings for illegal gatherings</a></h3>
												<p>
													Selma Police Department (SPD) Chief Kenta Fulford stated during a Tuesday teleconference hosted by the Selma-Dallas County Coronavirus Community Coalition, an informal collective of local&nbsp;...													<span class="meta">
														<a href="https://www.selmatimesjournal.com/2020/04/22/fulford-no-more-warnings-for-illegal-gatherings/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by Adam Powell, Wednesday, April 22, 2020 9:03 am</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											




																																	<div class="story">
												 
																																									<a href="https://www.selmatimesjournal.com/2020/04/21/coa-food-pantry-open-wednesday/" class="teasePhoto" rel="bookmark">
																<img width="300" height="169" src="https://www.selmatimesjournal.com/wp-content/uploads/sites/22/2020/04/Food-Pantry.jpg?w=300" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.selmatimesjournal.com/wp-content/uploads/sites/22/2020/04/Food-Pantry.jpg 800w, https://www.selmatimesjournal.com/wp-content/uploads/sites/22/2020/04/Food-Pantry.jpg?resize=300,169 300w, https://www.selmatimesjournal.com/wp-content/uploads/sites/22/2020/04/Food-Pantry.jpg?resize=768,432 768w, https://www.selmatimesjournal.com/wp-content/uploads/sites/22/2020/04/Food-Pantry.jpg?resize=622,352 622w" sizes="(max-width: 300px) 100vw, 300px" />															</a>
																																																			<h4 class="category">
													News
																									</h4>
												<h3><a href="https://www.selmatimesjournal.com/2020/04/21/coa-food-pantry-open-wednesday/" rel="bookmark" title="COA Food Pantry open Wednesday">COA Food Pantry open Wednesday</a></h3>
												<p>
													The Christian Outreach Alliance (COA) Food Pantry will be distributing food to the needy of Dallas County on Wednesday, April 22, from 10 a.m. to&nbsp;...													<span class="meta">
														<a href="https://www.selmatimesjournal.com/2020/04/21/coa-food-pantry-open-wednesday/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by Brannon Cahela, Tuesday, April 21, 2020 11:45 am</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											  
                      <div id="NTV_3"></div>
											<div class="ad clearfix">
												<div id='div-gpt-ad-bigblock-8'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-8'); });
  </script>
</div>												<div id='div-gpt-ad-bigblock-9'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-9'); });
  </script>
</div>											</div>
											




																																	<div class="story">
												 
																																									<a href="https://www.selmatimesjournal.com/2020/04/21/cancer-care-center-of-selma-set-to-open-in-may/" class="teasePhoto" rel="bookmark">
																<img width="300" height="225" src="https://www.selmatimesjournal.com/wp-content/uploads/sites/22/2020/04/VRMC-1.jpg?w=300" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.selmatimesjournal.com/wp-content/uploads/sites/22/2020/04/VRMC-1.jpg 4032w, https://www.selmatimesjournal.com/wp-content/uploads/sites/22/2020/04/VRMC-1.jpg?resize=300,225 300w, https://www.selmatimesjournal.com/wp-content/uploads/sites/22/2020/04/VRMC-1.jpg?resize=768,576 768w, https://www.selmatimesjournal.com/wp-content/uploads/sites/22/2020/04/VRMC-1.jpg?resize=1024,768 1024w, https://www.selmatimesjournal.com/wp-content/uploads/sites/22/2020/04/VRMC-1.jpg?resize=1536,1152 1536w, https://www.selmatimesjournal.com/wp-content/uploads/sites/22/2020/04/VRMC-1.jpg?resize=2048,1536 2048w, https://www.selmatimesjournal.com/wp-content/uploads/sites/22/2020/04/VRMC-1.jpg?resize=622,467 622w, https://www.selmatimesjournal.com/wp-content/uploads/sites/22/2020/04/VRMC-1.jpg?resize=467,350 467w" sizes="(max-width: 300px) 100vw, 300px" />															</a>
																																																			<h4 class="category">
													News
																									</h4>
												<h3><a href="https://www.selmatimesjournal.com/2020/04/21/cancer-care-center-of-selma-set-to-open-in-may/" rel="bookmark" title="Cancer Care Center of Selma set to open in May">Cancer Care Center of Selma set to open in May</a></h3>
												<p>
													This May, Southeast Physician Network will open Cancer Care Center of Selma in the Vaughan Regional Medical Center (VRMC) tower facility. According to Practice Manager&nbsp;...													<span class="meta">
														<a href="https://www.selmatimesjournal.com/2020/04/21/cancer-care-center-of-selma-set-to-open-in-may/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by Brannon Cahela, Tuesday, April 21, 2020 11:04 am</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											




																																	<div class="story">
												 
																																									<a href="https://www.selmatimesjournal.com/2020/04/21/thomas-early-opening-may-cause-second-wave/" class="teasePhoto" rel="bookmark">
																<img width="300" height="169" src="https://www.selmatimesjournal.com/wp-content/uploads/sites/22/2020/04/DCFRC-James-WEB.jpg?w=300" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.selmatimesjournal.com/wp-content/uploads/sites/22/2020/04/DCFRC-James-WEB.jpg 800w, https://www.selmatimesjournal.com/wp-content/uploads/sites/22/2020/04/DCFRC-James-WEB.jpg?resize=300,169 300w, https://www.selmatimesjournal.com/wp-content/uploads/sites/22/2020/04/DCFRC-James-WEB.jpg?resize=768,432 768w, https://www.selmatimesjournal.com/wp-content/uploads/sites/22/2020/04/DCFRC-James-WEB.jpg?resize=622,352 622w" sizes="(max-width: 300px) 100vw, 300px" />															</a>
																																																			<h4 class="category">
													News
																									</h4>
												<h3><a href="https://www.selmatimesjournal.com/2020/04/21/thomas-early-opening-may-cause-second-wave/" rel="bookmark" title="Thomas: Early opening may cause ‘second wave’">Thomas: Early opening may cause ‘second wave’</a></h3>
												<p>
													Earlier this week, many Americans began to receive stimulus checks as a result of the Coronavirus Aid, Relief and Economic Security (CARES) Act. The checks&nbsp;...													<span class="meta">
														<a href="https://www.selmatimesjournal.com/2020/04/21/thomas-early-opening-may-cause-second-wave/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by Brannon Cahela, Tuesday, April 21, 2020 10:45 am</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											




																																	<div class="story">
												 
																																									<a href="https://www.selmatimesjournal.com/2020/04/21/bryant-gordon-pulls-double-duty-during-senior-year/" class="teasePhoto" rel="bookmark">
																<img width="300" height="169" src="https://www.selmatimesjournal.com/wp-content/uploads/sites/22/2020/04/QB-Club-WEB.jpg?w=300" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.selmatimesjournal.com/wp-content/uploads/sites/22/2020/04/QB-Club-WEB.jpg 800w, https://www.selmatimesjournal.com/wp-content/uploads/sites/22/2020/04/QB-Club-WEB.jpg?resize=300,169 300w, https://www.selmatimesjournal.com/wp-content/uploads/sites/22/2020/04/QB-Club-WEB.jpg?resize=768,432 768w, https://www.selmatimesjournal.com/wp-content/uploads/sites/22/2020/04/QB-Club-WEB.jpg?resize=622,352 622w" sizes="(max-width: 300px) 100vw, 300px" />															</a>
																																																			<h4 class="category">
													Sports
																									</h4>
												<h3><a href="https://www.selmatimesjournal.com/2020/04/21/bryant-gordon-pulls-double-duty-during-senior-year/" rel="bookmark" title="Bryant Gordon pulling double duty during senior year">Bryant Gordon pulling double duty during senior year</a></h3>
												<p>
													Bryant Gordon is wearing many hats during his senior year. Gordon attends Selma High School and is in the dual enrollment program at Wallace Community&nbsp;...													<span class="meta">
														<a href="https://www.selmatimesjournal.com/2020/04/21/bryant-gordon-pulls-double-duty-during-senior-year/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by James Jones, Tuesday, April 21, 2020 8:46 am</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											




																																	<div class="story">
												 
																								<h4 class="category">
													News
																									</h4>
												<h3><a href="https://www.selmatimesjournal.com/2020/04/20/council-bemoans-incomplete-work-orders-talks-hazard-pay/" rel="bookmark" title="Council bemoans incomplete work orders, talks hazard pay">Council bemoans incomplete work orders, talks hazard pay</a></h3>
												<p>
													The Selma City Council met via teleconference Monday for its first work session since the COVID-19 pandemic put a halt to most city gatherings and&nbsp;...													<span class="meta">
														<a href="https://www.selmatimesjournal.com/2020/04/20/council-bemoans-incomplete-work-orders-talks-hazard-pay/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by Adam Powell, Monday, April 20, 2020 7:45 pm</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											  
                      <div id="NTV_4"></div>
											<div class="ad clearfix">
												<div id='div-gpt-ad-bigblock-10'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-10'); });
  </script>
</div>												<div id='div-gpt-ad-bigblock-11'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-11'); });
  </script>
</div>											</div>
											




																																	<div class="story">
												 
																								<h4 class="category">
													News
																									</h4>
												<h3><a href="https://www.selmatimesjournal.com/2020/04/20/mayor-seeks-pay-raise-for-26-city-employees/" rel="bookmark" title="Mayor seeks pay raise for 26 city employees">Mayor seeks pay raise for 26 city employees</a></h3>
												<p>
													The COVID-19 pandemic still raging in Alabama has left countless victims in its wake and local governments are surely among them – as businesses have&nbsp;...													<span class="meta">
														<a href="https://www.selmatimesjournal.com/2020/04/20/mayor-seeks-pay-raise-for-26-city-employees/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by Adam Powell, Monday, April 20, 2020 7:45 pm</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											




																																	<div class="story">
												 
																																									<a href="https://www.selmatimesjournal.com/2020/04/20/judge-revokes-bond-for-selma-suspect-2/" class="teasePhoto" rel="bookmark">
																<img width="225" height="300" src="https://www.selmatimesjournal.com/wp-content/uploads/sites/22/2020/04/Marshall.jpg?w=225" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.selmatimesjournal.com/wp-content/uploads/sites/22/2020/04/Marshall.jpg 338w, https://www.selmatimesjournal.com/wp-content/uploads/sites/22/2020/04/Marshall.jpg?resize=225,300 225w, https://www.selmatimesjournal.com/wp-content/uploads/sites/22/2020/04/Marshall.jpg?resize=263,350 263w, https://www.selmatimesjournal.com/wp-content/uploads/sites/22/2020/04/Marshall.jpg?resize=104,139 104w" sizes="(max-width: 225px) 100vw, 225px" />															</a>
																																																			<h4 class="category">
													News
																									</h4>
												<h3><a href="https://www.selmatimesjournal.com/2020/04/20/judge-revokes-bond-for-selma-suspect-2/" rel="bookmark" title="Judge revokes bond for Selma suspect">Judge revokes bond for Selma suspect</a></h3>
												<p>
													A Selma man’s bond was revoked this week from a previous drug charge. Dallas County Circuit Court Judge Don McMillan revoked the bond of Melvin&nbsp;...													<span class="meta">
														<a href="https://www.selmatimesjournal.com/2020/04/20/judge-revokes-bond-for-selma-suspect-2/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by James Jones, Monday, April 20, 2020 3:50 pm</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											




																																	<div class="story">
												 
																																									<a href="https://www.selmatimesjournal.com/2020/04/20/sister-act-jones-kauffman-share-close-family-bond/" class="teasePhoto" rel="bookmark">
																<img width="300" height="169" src="https://www.selmatimesjournal.com/wp-content/uploads/sites/22/2020/04/Sister-Act-4-WEB.jpg?w=300" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.selmatimesjournal.com/wp-content/uploads/sites/22/2020/04/Sister-Act-4-WEB.jpg 800w, https://www.selmatimesjournal.com/wp-content/uploads/sites/22/2020/04/Sister-Act-4-WEB.jpg?resize=300,169 300w, https://www.selmatimesjournal.com/wp-content/uploads/sites/22/2020/04/Sister-Act-4-WEB.jpg?resize=768,432 768w, https://www.selmatimesjournal.com/wp-content/uploads/sites/22/2020/04/Sister-Act-4-WEB.jpg?resize=622,352 622w" sizes="(max-width: 300px) 100vw, 300px" />															</a>
																																																			<h4 class="category">
													Sports
																									</h4>
												<h3><a href="https://www.selmatimesjournal.com/2020/04/20/sister-act-jones-kauffman-share-close-family-bond/" rel="bookmark" title="Sister Act: Jones, Kauffman share close, family bond">Sister Act: Jones, Kauffman share close, family bond</a></h3>
												<p>
													KaLee Jones and Kenley Kauffman are more than just senior athletes at Morgan Academy. Jones and Kauffman are also step sisters who always support each&nbsp;...													<span class="meta">
														<a href="https://www.selmatimesjournal.com/2020/04/20/sister-act-jones-kauffman-share-close-family-bond/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by James Jones, Monday, April 20, 2020 8:58 am</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											




																																	<div class="story">
												 
																								<h4 class="category">
													News
																									</h4>
												<h3><a href="https://www.selmatimesjournal.com/2020/04/18/cahaba-medical-care-to-hold-covid-19-testing-saturday/" rel="bookmark" title="Cahaba Medical Care to hold COVID-19 testing Saturday in Uniontown">Cahaba Medical Care to hold COVID-19 testing Saturday in Uniontown</a></h3>
												<p>
													Cahaba Medical Care will have a drive-thru COVID-19 testing site Saturday at the Dollar General Parking Lot in Uniontown. Testing times will be held from&nbsp;...													<span class="meta">
														<a href="https://www.selmatimesjournal.com/2020/04/18/cahaba-medical-care-to-hold-covid-19-testing-saturday/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by James Jones, Saturday, April 18, 2020 1:40 pm</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											  
											<div class="ad clearfix">
												<div id='div-gpt-ad-bigblock-12'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-12'); });
  </script>
</div>												<div id='div-gpt-ad-bigblock-13'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-13'); });
  </script>
</div>											</div>
											




																																	<div class="story">
												 
																								<h4 class="category">
													News
																									</h4>
												<h3><a href="https://www.selmatimesjournal.com/2020/04/17/as-unemployment-grows-leaders-eye-reopening/" rel="bookmark" title="As unemployment grows, leaders eye reopening">As unemployment grows, leaders eye reopening</a></h3>
												<p>
													The Alabama Department of Labor (ADOL) released its latest unemployment figures for the state Friday, showing that the state’s unemployment rate was 3.5 percent, up&nbsp;...													<span class="meta">
														<a href="https://www.selmatimesjournal.com/2020/04/17/as-unemployment-grows-leaders-eye-reopening/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by Adam Powell, Friday, April 17, 2020 5:47 pm</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											




																																	<div class="story">
												 
																								<h4 class="category">
													News
																									</h4>
												<h3><a href="https://www.selmatimesjournal.com/2020/04/17/mccormack-county-has-done-pretty-well-during-pandemic/" rel="bookmark" title="McCormack: County ‘has done pretty well’ during pandemic">McCormack: County ‘has done pretty well’ during pandemic</a></h3>
												<p>
													Local leaders and citizens were alarmed Wednesday when confirmed cases of COVID-19 in Dallas County jumped to 21, with two reported deaths from the illness,&nbsp;...													<span class="meta">
														<a href="https://www.selmatimesjournal.com/2020/04/17/mccormack-county-has-done-pretty-well-during-pandemic/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by Adam Powell, Friday, April 17, 2020 5:46 pm</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											




																																	<div class="story">
												 
																																									<a href="https://www.selmatimesjournal.com/2020/04/17/selma-housing-authority-main-office-closed-to-public/" class="teasePhoto" rel="bookmark">
																<img width="300" height="169" src="https://www.selmatimesjournal.com/wp-content/uploads/sites/22/2020/04/Kennard.jpg?w=300" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.selmatimesjournal.com/wp-content/uploads/sites/22/2020/04/Kennard.jpg 622w, https://www.selmatimesjournal.com/wp-content/uploads/sites/22/2020/04/Kennard.jpg?resize=300,169 300w" sizes="(max-width: 300px) 100vw, 300px" />															</a>
																																																			<h4 class="category">
													News
																									</h4>
												<h3><a href="https://www.selmatimesjournal.com/2020/04/17/selma-housing-authority-main-office-closed-to-public/" rel="bookmark" title="Selma Housing Authority Main office closed to public">Selma Housing Authority Main office closed to public</a></h3>
												<p>
													The Selma Housing Authority has closed its main office to the public until further notice. ”The well-being of our residents is of utmost importance to&nbsp;...													<span class="meta">
														<a href="https://www.selmatimesjournal.com/2020/04/17/selma-housing-authority-main-office-closed-to-public/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by James Jones, Friday, April 17, 2020 3:51 pm</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											




																																	<div class="story">
												 
																																									<a href="https://www.selmatimesjournal.com/2020/04/17/dallas-county-high-school-senior-a-jill-of-all-trades/" class="teasePhoto" rel="bookmark">
																<img width="300" height="199" src="https://www.selmatimesjournal.com/wp-content/uploads/sites/22/2020/04/LaTia-Horton.jpg?w=300" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.selmatimesjournal.com/wp-content/uploads/sites/22/2020/04/LaTia-Horton.jpg 2048w, https://www.selmatimesjournal.com/wp-content/uploads/sites/22/2020/04/LaTia-Horton.jpg?resize=300,199 300w, https://www.selmatimesjournal.com/wp-content/uploads/sites/22/2020/04/LaTia-Horton.jpg?resize=768,510 768w, https://www.selmatimesjournal.com/wp-content/uploads/sites/22/2020/04/LaTia-Horton.jpg?resize=1024,680 1024w, https://www.selmatimesjournal.com/wp-content/uploads/sites/22/2020/04/LaTia-Horton.jpg?resize=1536,1020 1536w, https://www.selmatimesjournal.com/wp-content/uploads/sites/22/2020/04/LaTia-Horton.jpg?resize=622,413 622w, https://www.selmatimesjournal.com/wp-content/uploads/sites/22/2020/04/LaTia-Horton.jpg?resize=527,350 527w" sizes="(max-width: 300px) 100vw, 300px" />															</a>
																																																			<h4 class="category">
													Sports
																									</h4>
												<h3><a href="https://www.selmatimesjournal.com/2020/04/17/dallas-county-high-school-senior-a-jill-of-all-trades/" rel="bookmark" title="Dallas County High School senior a ‘Jill of all Trades’">Dallas County High School senior a ‘Jill of all Trades’</a></h3>
												<p>
													LaTia Horton is considered one of the top female athletes in Dallas County. The senior played volleyball, basketball and softball for the Lady Hornets until&nbsp;...													<span class="meta">
														<a href="https://www.selmatimesjournal.com/2020/04/17/dallas-county-high-school-senior-a-jill-of-all-trades/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by James Jones, Friday, April 17, 2020 8:55 am</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											  
											<div class="ad clearfix">
												<div id='div-gpt-ad-bigblock-14'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-14'); });
  </script>
</div>												<div id='div-gpt-ad-bigblock-15'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-15'); });
  </script>
</div>											</div>
											




																																	<div class="story">
												 
																								<h4 class="category">
													News
																									</h4>
												<h3><a href="https://www.selmatimesjournal.com/2020/04/17/plantersville-man-killed-in-accident/" rel="bookmark" title="Plantersville man killed in accident">Plantersville man killed in accident</a></h3>
												<p>
													A Plantersville man was killed in a two-vehicle crash Wednesday night in Bibb County. Lance Eugene Jones, 45, was killed when the 2016 Mack 600&nbsp;...													<span class="meta">
														<a href="https://www.selmatimesjournal.com/2020/04/17/plantersville-man-killed-in-accident/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by James Jones, Friday, April 17, 2020 8:23 am</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											




																																	<div class="story">
												 
																																									<a href="https://www.selmatimesjournal.com/2020/04/16/wccs-uniquely-prepared-to-teach-amid-quarantine/" class="teasePhoto" rel="bookmark">
																<img width="300" height="188" src="https://www.selmatimesjournal.com/wp-content/uploads/sites/22/2020/04/WCCS-WEB.jpg?w=300" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.selmatimesjournal.com/wp-content/uploads/sites/22/2020/04/WCCS-WEB.jpg 1280w, https://www.selmatimesjournal.com/wp-content/uploads/sites/22/2020/04/WCCS-WEB.jpg?resize=300,188 300w, https://www.selmatimesjournal.com/wp-content/uploads/sites/22/2020/04/WCCS-WEB.jpg?resize=768,480 768w, https://www.selmatimesjournal.com/wp-content/uploads/sites/22/2020/04/WCCS-WEB.jpg?resize=1024,640 1024w, https://www.selmatimesjournal.com/wp-content/uploads/sites/22/2020/04/WCCS-WEB.jpg?resize=622,389 622w, https://www.selmatimesjournal.com/wp-content/uploads/sites/22/2020/04/WCCS-WEB.jpg?resize=560,350 560w" sizes="(max-width: 300px) 100vw, 300px" />															</a>
																																																			<h4 class="category">
													News
																									</h4>
												<h3><a href="https://www.selmatimesjournal.com/2020/04/16/wccs-uniquely-prepared-to-teach-amid-quarantine/" rel="bookmark" title="WCCS uniquely prepared to teach amid quarantine">WCCS uniquely prepared to teach amid quarantine</a></h3>
												<p>
													The current coronavirus crisis has left school systems across the nation scrambling to figure out how they will educate students who are no longer allowed&nbsp;...													<span class="meta">
														<a href="https://www.selmatimesjournal.com/2020/04/16/wccs-uniquely-prepared-to-teach-amid-quarantine/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by Adam Powell, Thursday, April 16, 2020 6:37 pm</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											




																																	<div class="story">
												 
																								<h4 class="category">
													News
																									</h4>
												<h3><a href="https://www.selmatimesjournal.com/2020/04/16/covid-19-cases-on-the-rise-in-dallas-county/" rel="bookmark" title="COVID-19 cases on the rise in Dallas County">COVID-19 cases on the rise in Dallas County</a></h3>
												<p>
													A number of new cases of COVID-19 were reported in Dallas County, which had held strong at around 14 cases for several days, Wednesday –&nbsp;...													<span class="meta">
														<a href="https://www.selmatimesjournal.com/2020/04/16/covid-19-cases-on-the-rise-in-dallas-county/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by Adam Powell, Thursday, April 16, 2020 6:35 pm</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											




																																	<div class="story">
												 
																																									<a href="https://www.selmatimesjournal.com/2020/04/16/library-keeps-serving-via-curbside/" class="teasePhoto" rel="bookmark">
																<img width="300" height="169" src="https://www.selmatimesjournal.com/wp-content/uploads/sites/22/2020/04/Library-WEB.jpg?w=300" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.selmatimesjournal.com/wp-content/uploads/sites/22/2020/04/Library-WEB.jpg 800w, https://www.selmatimesjournal.com/wp-content/uploads/sites/22/2020/04/Library-WEB.jpg?resize=300,169 300w, https://www.selmatimesjournal.com/wp-content/uploads/sites/22/2020/04/Library-WEB.jpg?resize=768,432 768w, https://www.selmatimesjournal.com/wp-content/uploads/sites/22/2020/04/Library-WEB.jpg?resize=622,352 622w" sizes="(max-width: 300px) 100vw, 300px" />															</a>
																																																			<h4 class="category">
													News
																									</h4>
												<h3><a href="https://www.selmatimesjournal.com/2020/04/16/library-keeps-serving-via-curbside/" rel="bookmark" title="Library keeps serving via curbside">Library keeps serving via curbside</a></h3>
												<p>
													Though the Selma-Dallas County Public Library had to close its doors to the public nearly a month ago due to the ongoing COVID-19 pandemic, the&nbsp;...													<span class="meta">
														<a href="https://www.selmatimesjournal.com/2020/04/16/library-keeps-serving-via-curbside/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by Brannon Cahela, Thursday, April 16, 2020 5:02 pm</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											




																						





											<div class="read_more_stories">
												<h3>Read more in...</h3>
												<ul>
                                                      <li>
                              <a href="https://www.selmatimesjournal.com/category/news/" class="nav-link" id="News">News</a>
                            </li>
                                                      <li>
                              <a href="https://www.selmatimesjournal.com/category/business/" class="nav-link" id="Business">Business</a>
                            </li>
                                                      <li>
                              <a href="https://www.selmatimesjournal.com/category/education/" class="nav-link" id="Education">Education</a>
                            </li>
                                                      <li>
                              <a href="https://www.selmatimesjournal.com/category/faith/" class="nav-link" id="Faith">Faith</a>
                            </li>
                                                      <li>
                              <a href="https://www.selmatimesjournal.com/category/lifestyles/" class="nav-link" id="Lifestyles">Lifestyles</a>
                            </li>
                                                      <li>
                              <a href="https://www.selmatimesjournal.com/category/sports/" class="nav-link" id="Sports">Sports</a>
                            </li>
                                                      <li>
                              <a href="https://www.selmatimesjournal.com/category/health/" class="nav-link" id="Health">Health</a>
                            </li>
                          
												</ul>
												<div class="clearfix"></div>
											</div>

										</div><!-- END STORIES -->

										<!-- CONTENT END -->
										<div class="clearfix"></div>
									</div>
								</div>
								<div class="col last">
									
<ul class="sidebar">

	<li>
		<div class="ad first">
			<div id='div-gpt-ad-bigblock-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
  </script>
</div>		</div>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-18'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-18'); });
  </script>
</div>		</div>
	</li>
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Sports</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.selmatimesjournal.com/2020/04/23/mollette-misses-opportunity-to-finish-baseball-career-at-shs/" title="Permalink to Mollette misses opportunity to finish baseball career at SHS" rel="bookmark">Mollette misses opportunity to finish baseball career at SHS</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.selmatimesjournal.com/2020/04/22/taylor-green-cherishes-memories-of-meadowview-christian-school/" title="Permalink to Taylor Green cherishes memories of Meadowview Christian School" rel="bookmark">Taylor Green cherishes memories of Meadowview Christian School</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.selmatimesjournal.com/2020/04/21/bryant-gordon-pulls-double-duty-during-senior-year/" title="Permalink to Bryant Gordon pulling double duty during senior year" rel="bookmark">Bryant Gordon pulling double duty during senior year</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.selmatimesjournal.com/2020/04/20/sister-act-jones-kauffman-share-close-family-bond/" title="Permalink to Sister Act: Jones, Kauffman share close, family bond" rel="bookmark">Sister Act: Jones, Kauffman share close, family bond</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.selmatimesjournal.com/2020/04/17/dallas-county-high-school-senior-a-jill-of-all-trades/" title="Permalink to Dallas County High School senior a ‘Jill of all Trades’" rel="bookmark">Dallas County High School senior a ‘Jill of all Trades’</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Opinion</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.selmatimesjournal.com/2020/04/23/tua-worth-risk-of-top-5-pick/" title="Permalink to Tua worth risk of Top 5 pick" rel="bookmark">Tua worth risk of Top 5 pick</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.selmatimesjournal.com/2020/04/11/easter-remains-one-of-my-favorite-holidays/" title="Permalink to Easter remains one of my favorite holidays" rel="bookmark">Easter remains one of my favorite holidays</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.selmatimesjournal.com/2020/04/08/thats-the-way-that-the-world-goes-round/" title="Permalink to &#8216;That’s the way that the world goes ‘round’" rel="bookmark">&#8216;That’s the way that the world goes ‘round’</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.selmatimesjournal.com/2020/04/03/april-4-is-an-important-historical-landmark-for-civil-rights/" title="Permalink to April 4 is an important historical landmark for Civil Rights" rel="bookmark">April 4 is an important historical landmark for Civil Rights</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.selmatimesjournal.com/2020/03/11/a-little-boy-walked-into-the-newsroom/" title="Permalink to A little boy walked into the newsroom&#8230;" rel="bookmark">A little boy walked into the newsroom&#8230;</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
  </script>
</div>		</div>
	</li>


	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Records</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.selmatimesjournal.com/2020/04/24/incident-report-for-04-25-2020/" title="Permalink to Incident report for 04-25-2020" rel="bookmark">Incident report for 04-25-2020</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.selmatimesjournal.com/2020/04/22/incident-report-for-04-23-2020/" title="Permalink to Incident report for 04-23-2020" rel="bookmark">Incident report for 04-23-2020</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.selmatimesjournal.com/2020/04/21/incident-report-for-04-22-2020/" title="Permalink to Incident report for 04-22-2020" rel="bookmark">Incident report for 04-22-2020</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.selmatimesjournal.com/2020/04/20/incident-report-for-04-21-2020/" title="Permalink to Incident report for 04-21-2020" rel="bookmark">Incident report for 04-21-2020</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.selmatimesjournal.com/2020/04/17/incident-report-for-04-18-2020/" title="Permalink to Incident report for 04-18-2020" rel="bookmark">Incident report for 04-18-2020</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-5" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Business</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.selmatimesjournal.com/2019/10/22/coffee-shoppe-takes-top-honors-as-gold-alabama-retailer/" title="Permalink to Coffee Shoppe takes top honors as Gold Alabama Retailer" rel="bookmark">Coffee Shoppe takes top honors as Gold Alabama Retailer</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.selmatimesjournal.com/2019/09/27/alabama-rcd-presents-grants-78000-for-project-assistance/" title="Permalink to Alabama RC&#038;D grants $78,000 for project assistance" rel="bookmark">Alabama RC&#038;D grants $78,000 for project assistance</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.selmatimesjournal.com/2019/09/19/chamber-holds-lunch-and-learn-session-teaches-business-basics/" title="Permalink to Chamber holds Lunch and Learn session, teaches business basics" rel="bookmark">Chamber holds Lunch and Learn session, teaches business basics</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.selmatimesjournal.com/2019/01/19/dallas-county-unemployment-increases-to-6-6-percent-in-december/" title="Permalink to Dallas County unemployment increases to 6.6 percent in December 2018" rel="bookmark">Dallas County unemployment increases to 6.6 percent in December 2018</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.selmatimesjournal.com/2018/10/17/sears-in-selma-not-part-of-monday-bankruptcy-filing/" title="Permalink to Sears in Selma not part of Monday bankruptcy filing" rel="bookmark">Sears in Selma not part of Monday bankruptcy filing</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-6" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Education</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.selmatimesjournal.com/2020/04/02/scs-hosts-remote-learning-spirit-week/" title="Permalink to SCS hosts  remote learning spirit week" rel="bookmark">SCS hosts  remote learning spirit week</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.selmatimesjournal.com/2020/03/23/dallas-county-schools-board-of-directors-seeks-to-fill-vacant-seat/" title="Permalink to Dallas County Schools Board of Directors seek to fill vacant seat" rel="bookmark">Dallas County Schools Board of Directors seek to fill vacant seat</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.selmatimesjournal.com/2020/02/03/dcboe-hears-census-presentation-financial-report/" title="Permalink to DCBOE hears Census presentation, financial report" rel="bookmark">DCBOE hears Census presentation, financial report</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.selmatimesjournal.com/2020/01/15/dallas-county-schools-works-to-recover-from-malware-attack/" title="Permalink to Dallas County Schools works to recover from Malware attack" rel="bookmark">Dallas County Schools works to recover from Malware attack</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.selmatimesjournal.com/2020/01/15/scs-hosts-first-board-meeting-of-the-year/" title="Permalink to SCS hosts first board meeting of the year" rel="bookmark">SCS hosts first board meeting of the year</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
  </script>
</div>		</div>
	</li>
  
	
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-7" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Faith</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.selmatimesjournal.com/2019/07/30/selma-native-releases-non-fiction-religious-book/" title="Permalink to Selma native releases non-fiction religious book" rel="bookmark">Selma native releases non-fiction religious book</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.selmatimesjournal.com/2018/10/23/selma-author-releases-first-book-tackling-tough-life-experiences/" title="Permalink to Selma author releases first book tackling tough life experiences" rel="bookmark">Selma author releases first book tackling tough life experiences</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.selmatimesjournal.com/2018/08/07/rev-alvey-to-leave-st-pauls-episcopal-church/" title="Permalink to Rev. Alvey to leave St. Paul’s Episcopal Church" rel="bookmark">Rev. Alvey to leave St. Paul’s Episcopal Church</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.selmatimesjournal.com/2018/07/27/parade-of-hats-returns/" title="Permalink to Parade of Hats returns" rel="bookmark">Parade of Hats returns</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.selmatimesjournal.com/2018/07/11/crosspoint-to-participate-in-serve-day-2018-this-saturday/" title="Permalink to Crosspoint to participate in Serve Day 2018 this Saturday" rel="bookmark">Crosspoint to participate in Serve Day 2018 this Saturday</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-8" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Health</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.selmatimesjournal.com/2019/10/12/bumbrey-shares-surviving-breast-cancer/" title="Permalink to Bumbrey shares surviving breast cancer" rel="bookmark">Bumbrey shares surviving breast cancer</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.selmatimesjournal.com/2019/06/25/massive-yellow-jacket-nests-appearing/" title="Permalink to Massive Yellow Jacket nests appearing" rel="bookmark">Massive Yellow Jacket nests appearing</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.selmatimesjournal.com/2018/11/13/cold-and-flu-season-is-here/" title="Permalink to Cold and flu season is here" rel="bookmark">Cold and flu season is here</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.selmatimesjournal.com/2018/08/25/girltrek-marches-into-selma-issues-challenge/" title="Permalink to GirlTrek marches into Selma, issues challenge" rel="bookmark">GirlTrek marches into Selma, issues challenge</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.selmatimesjournal.com/2018/08/16/get-fit-selma-to-hold-rally-on-aug-20/" title="Permalink to Get Fit Selma to hold rally on Aug. 20" rel="bookmark">Get Fit Selma to hold rally on Aug. 20</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-9" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Lifestyles</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.selmatimesjournal.com/2020/03/26/selma-native-returning-soon-to-give-back-to-community/" title="Permalink to Selma native returning soon to give back to community" rel="bookmark">Selma native returning soon to give back to community</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.selmatimesjournal.com/2020/03/25/rappers-delight-selma-native-prepares-for-rap-debut/" title="Permalink to Rapper’s Delight: Selma native prepares for rap debut" rel="bookmark">Rapper’s Delight: Selma native prepares for rap debut</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.selmatimesjournal.com/2020/03/12/selma-native-shares-experiences-in-civil-rights-era/" title="Permalink to Selma native shares experiences in Civil Rights Era" rel="bookmark">Selma native shares experiences in Civil Rights Era</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.selmatimesjournal.com/2020/03/06/meet-the-2020-miss-selma-jubilee/" title="Permalink to Meet the 2020 Miss Selma Jubilee" rel="bookmark">Meet the 2020 Miss Selma Jubilee</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.selmatimesjournal.com/2020/03/03/gullah-geechee-mende-film-festival-stops-in-selma/" title="Permalink to Gullah Geechee Mende Film Festival stops in Selma" rel="bookmark">Gullah Geechee Mende Film Festival stops in Selma</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<li id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Calendar of Events</h2>
<div class="textwidget custom-html-widget">		<div id="calendarMask">
			<iframe src="https://www.google.com/calendar/embed?showTitle=0&amp;showNav=0&amp;showDate=0&amp;showPrint=0&amp;showTabs=0&amp;showCalendars=0&amp;showTz=0&amp;mode=AGENDA&amp;height=400&amp;wkst=1&amp;bgcolor=%23FFFFFF&amp;src=stimesjournal%40gmail.com&amp;color=%23853104&amp;ctz=America%2FChicago" style=" border-width:0 " width="300" height="400" frameborder="0" scrolling="no"></iframe>		</div>
</div></li>

      <li>
<!-- Insticator API Fire Widget -->
<div id="insticator-container"><div id="div-insticator-ad-1"></div><div id="insticator-embed" embed-id="30b36e2d-9d72-4260-a5be-edc3d4503581"></div><div id="div-insticator-ad-2"></div><script data-cfasync='false' type="text/javascript">/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "30b36e2d-9d72-4260-a5be-edc3d4503581"})/*]]>*/</script></div>
<!-- End Insticator API Fire Widget -->
</li>
   </ul>								</div>

		<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  </script>
</div> <div class="clearfix"></div>
<div class="ad">
</div>
		<div class="ad">
			<!-- ROS_728x90_Bottom -->		</div>
					</div>
					<div id="footer" class="clearfix">
						<div id="footSections" class="col">
							
							<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://www.selmatimesjournal.com" title="Delivering local news to Selma, Alabama since 1827" rel="bookmark">Home</a></li>
								<li><a href="https://www.selmatimesjournal.com/category/news/" title="" rel="bookmark">News</a></li>
								<li><a href="https://www.selmatimesjournal.com/category/sports/" title="" rel="bookmark">Sports</a></li>
								<li><a href="https://www.selmatimesjournal.com/category/opinion/" title="" rel="bookmark">Opinion</a></li>
								<li><a href="https://www.selmatimesjournal.com/category/business/" title="" rel="bookmark">Business</a></li>
								<li><a href="https://www.selmatimesjournal.com/category/education/" title="" rel="bookmark">Education</a></li>
								<li><a href="https://www.selmatimesjournal.com/category/faith/" title="" rel="bookmark">Faith</a></li>
								<li><a href="https://www.selmatimesjournal.com/category/health/" title="" rel="bookmark">Health</a></li>
								<li><a href="https://www.selmatimesjournal.com/category/lifestyles/" title="" rel="bookmark">Life &amp; Style</a></li>
								<li><a href="https://www.selmatimesjournal.com/category/obituaries/" title="" rel="bookmark">Obituaries</a></li>
								<li><a href="https://www.selmatimesjournal.com/category/records/" title="" rel="bookmark">Records</a></li>
								<li><a href="https://marketplace.selmatimesjournal.com/adhunter/selma/" title="" rel="bookmark">Classifieds</a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
							
							<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://www.selmatimesjournal.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
								<li><a href="https://www.selmatimesjournal.com/subscriptions/" title="" rel="nofollow">Subscribe</a></li>
								<li><a href="https://www.selmatimesjournal.com/services/policies/#termsofuse" title="" rel="nofollow">Terms of use</a></li>
								<li><a href="https://www.selmatimesjournal.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
								<li><a href="https://www.selmatimesjournal.com/services/submit-a-photo/" title="" rel="nofollow">Submit a photo</a></li>
								<li><a href="https://www.selmatimesjournal.com/services/birth-announcement/" title="" rel="nofollow">Birth announcement</a></li>
								<li><a href="https://www.selmatimesjournal.com/services/engagement-announcement/" title="" rel="nofollow">Engagement announcement</a></li>
								<li><a href="https://www.selmatimesjournal.com/services/wedding-announcement/" title="" rel="nofollow">Wedding announcement</a></li>
								<li><a href="https://www.selmatimesjournal.com/services/obituary-notice/" title="" rel="nofollow">Obituary notice</a></li>
							</ol>
						</div>


						<div id="footCopyright" class="col">
														<h4>Copyright</h4>
							<ol>
								<li>&copy; 2020, The Selma Times‑Journal</li>
							</ol>
						</div>

					</div>
				</div>


				        <script src="https://www.selmatimesjournal.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.selmatimesjournal.com/wp-content/themes/2016-bni/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="https://www.selmatimesjournal.com/wp-content/themes/2016-bni/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.selmatimesjournal.com/wp-content/themes/2016-bni/media/js/vendor/jquery.timeago.js"></script>
        <script src="https://www.selmatimesjournal.com/wp-content/themes/2016-bni/media/js/plugins.js?1585212129"></script>
        <script src="https://www.selmatimesjournal.com/wp-content/themes/2016-bni/media/js/main.js?1585212129"></script>

        
				
<script type="text/javascript">tb_pathToImage = "https://www.selmatimesjournal.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.selmatimesjournal.com/wp-includes/js/thickbox/tb-close.png";</script>
<script>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.selmatimesjournal.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script>
var pollsL10n = {"ajax_url":"https:\/\/www.selmatimesjournal.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script type='text/javascript' src='https://www.selmatimesjournal.com/_static/??-eJx1jtEKwjAMRX/ILohszAfxX9ZmmtqmoUmZn28dKL74EnJv7rkENnHEPrWAClHB7uQfS3l+lyHqAXrIFzZkA0ntRqyQ0WphNCe1rJTQCXlrFd8lWcStdQfCP75bUlJS2KeL+gn+ftMl5gXDkIn7/Zovx3Eep/k8jaf4AhJJRNc='></script>
<script type='text/javascript' src='https://stats.wp.com/e-202018.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.4.2',blog:'174022577',post:'264578',tz:'-5',srv:'www.selmatimesjournal.com'} ]);
	_stq.push([ 'clickTrackerInit', '174022577', '264578' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//selmatimesjournal.disqus.com/count.js" async></script>
            <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-67354b7eb6bd38ac71a","applicationID":"354572106","transactionName":"MV1TYkpXVkQEUExQWQgXcFVMX1dZSltXVFM=","queueTime":0,"applicationTime":1089,"atts":"HRpEFAJNRRtHUhoDTRtF","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>